洛圣都原风格紧急车辆整合包-FiveM[免费插件]论坛-FiveM-免费插件-模拟农庄-社区资源网

洛圣都原风格紧急车辆整合包

9fe102-DW.jpg.71274b989245ffb75cd8989ce55d1bba

【洛圣都原风格紧急车辆整合包(自动安装包)】Dispatchworks Pack [Add-On | OIV | Tuning | Liveries | Sounds] 1.5.0

作者:Vanillaworks and other modders

 

所需插件:
-游戏版本:1.0.2189.0 佩里托岛抢劫更新(不支持旧版本)
-Menyoo和/或其他修改器
-Mods文件夹(由openIV软件创建于游戏根目录)
-警报器设置限位调节器:
SirenSetting Limit Adjuster
下载地址:https://www.gta5-mods.com/scripts/sirensetting-limit-adjuster

 

安装方法:
自动安装方式:

1、打开OpenIV

2、进入工具->软件包安装程序

3、查找。此软件包附带的OIV文件

4、单击要安装的OIV包

5、选择“mods”文件夹选项,等待其完成安装

6。[可选]如果您还想安装另一个.OIV文件,重复上述步骤

手动安装方式:

1、使用7Zip/WinRar打开“DW\u virtual.oiv”、“DW\u Foreign.oiv”、“DW\u SA\u Classic.oiv”、“DW\u SA\u Modern.oiv”或“DW\u SA\u Packs.oiv”文件

2、用记事本/记事本++打开“assembly.xml”文件

3、遵循安装路径并将文件放置在正确的位置

4.[可选]如果您还想安装另一个。OIV文件,重复上述步骤

 

资源说明;
Dispatchworks是一个附加包,包括一系列知识友好的应急车辆和来自不同mod创建者的PED。

重要信息:
-此组件中包含的所有车辆均为附加组件,无需更换。
-这个包应该与游戏中可用的大多数mod兼容,无论是另一个包还是独立mod。

 

-此包将替换以下文件:
–游戏配置。xml位于\更新\更新中。rpf \公用\数据

 

更新日志:

重大/重要变化:

-增加了新的要求:cp702的警报器设置限位调节器(在要求部分链接)

-增加了对最新游戏版本的支持(1.0.2189.0-Cayo Perico Heist更新)

新车(圣安德烈亚斯):

添加了bravo\u one-charlies(以及其他):

-LSCoFD和SASP救生包

-LSSD Vapid Riata 救援车

-圣安德烈亚斯州立公园游骑兵队

新车(虚构):

-无更改。

新车(国外):

-无更改。

新PED(圣安德烈亚斯):

-无更改。

新PED(虚构):

-无更改。

新PED(国外):

-新增Vanillaworks和其他TMPD Shizi Castella

车辆更改/修复/更新:

-将11john11和其他LSSD包更新为2.0b版

-将bravo\u one-charlie’s&others LSPD Annis Pinnacle更新至2.0a版

-将Monkeypolice188和其他长崎鸽子巡逻更新至1.2.0版

-将f3nt0n和其他安全包更新为4.0a版

车辆拆卸:

-无更改。

拆除原因:

-未拆除任何车辆。

模型生成名称更改:

-无更改。

其他变更:

-无更改。

已知错误:

-FIB Unmarked Rancher XL车顶安装灯被窃听。

-以下车辆上的音频缺失:SASP Freecrawler、Landroamer、Mesa、Outlaw、Patriot Classic、Riata、Scout&Yosemite

如果您想修复上面提到的bug,请尽管这样做,我将非常感谢您的帮助。

推荐的MOD:

-品种调度

-LSPD:首次响应

-增强的真实感调度

-Vanillaworks扩展包

常见问题:

问题1:我下载了.rar存档,但它不是.OIV文件。如何安装软件包?

-打开。使用WinRaR(或任何其他文件归档程序)进行rar归档,单击“Dispatchworks-Download links.txt”文件,然后从文件中提供的链接之一下载包。

问题2:我打开了.rar存档,里面只有“content”、“content.xml”和“icon.png”文件。

-将文件归档程序(7Zip/WinRaR等)更新至最新版本。

问题3:我试图打开。rar存档,但它说文件已损坏。

-尝试用不同的文件归档程序打开它(例如7Zip而不是WinRaR)。如果不起作用,请使用“Dispatchworks-Download links.txt”文件中的一个镜像链接(Google Drive(被墙)/MediaFire/MEGA(被墙))重新下载包。

问题4:安装此软件包后,游戏在加载屏幕期间会崩溃或冻结。

-您不在游戏的最新副本上,或者需要使用其他gameconfig。

问题5:安装了这个包后,我无法完成/启动任何故事模式任务。

-更换gameconfig.xml文件,其中一个由F7YO创建。

问题6:我用上面提到的gameconfig替换了我的gameconfig,但我仍然无法完成/启动任何任务。

-通过转到Grand Theft Auto V的主目录并将您的mods文件夹重命名为“_mods”(去掉引号),暂时禁用您的mods文件夹。然后返回ingame,完成任务,保存,退出游戏,将您的“_mods”文件夹重命名为“mods”(不带引号)。

问题7:此软件包是否与Dispatch of Variety、IVPack、Realistic Dispatch Enhanced、Vanillaworks Extended和/或World of Variety兼容?

-是的。该包应与大多数可用MOD兼容。

问题8:此包装中的任何PED或车辆是否会取代任何游戏原生PED/车辆?

-否。此包中包含的所有PED和车辆都是附加组件。

问题9:本包中包含的任何PED或车辆是否在NPC的交通中自动产生?

-不需要。为了让它们在游戏中自然生成,您需要编辑popgroups.ymt文件(以下说明)。

问题10:在警方追捕过程中,是否有任何PED或车辆在此包中刷出?

-否。为了让它们在警方追捕期间刷出,您需要编辑 popgroups.ymt(以下说明)。

问题11:当我在游戏世界里开车时,当我登上某些较新的DLC车辆时,它们突然熄火了。我怎样才能解决这个问题?

-这是由于游戏开发人员在游戏中添加了一个脚本,一旦游戏中出现了所有新的DLC车辆,该脚本就会将车辆毁坏。要解决此问题,请安装修改器,如Menyoo、Simple trainer或任何其他防止DLC车辆熄火的修改器。

问题12:我在哪里可以看到此包中包含的所有PED和车辆的列表?

– https://goo.gl/9M2T1P

早期版本:

https://www.mediafire.com/folder/78n012dihaygg/Dispatchworks_Pack 提供此整合包的早期版本。

注意:与特定游戏版本相关的包版本尚未在任何地方列出。如果您正在寻找一个较旧的游戏包版本,以便在较旧的游戏版本上使用,那么您需要查看以前的更改日志(链接在上面的更改日志部分的末尾),以找出包支持的游戏版本。如果没有提到,您必须自己手动查找包版本。

 

请登录后发表评论

    请登录后查看回复内容

夕阳无别事,等风也等你

联系站长